Kompatibilitas Plugin Saya di WordPress 2.5

Banyak orang yang menulis di blognya kalau di sudah upgrade ke WordPress 2.5. Saya ngikutin perkembangannya, menyinkronkan penerjemahannya, mengujicoba paket lokalnya di server lokal, mengupgrade kan blog salah seorang klien, mengupgradekan blognya yayangku, tapi baru hari ini menginstalkan di blog sendiri :D.

Langsung penasaran saya coba plugin-plugin yang saya tulis dan mengujinya di WordPress 2.5. Hasilnya ialah:

  1. YM-Online-Status
    Kompatibel dengan versi 2.5. Plugin ini juga kompatibel dengan fitur pemutakhiran otomatis, fitur baru WordPress di 2.5. Jadi, untuk Anda yang memakai ini, tidak perlu repot-repot mengunduh secara manual rilis versi barunya (kalau saya teruskan pengembangannya). Cukup klak klik dari halaman pengelolaan plugin di WordPress.
  2. CommentMailer
    Kompatibel dengan versi 2.5. Namun sayangnya versi 0.1 ini belum mendukung fitur pemutakhiran otomatis, masalahnya plugin ini tidak bekerja di subdirektori dari /wp-content/plugins/. Dari dulu masalah ini sudah saya dokumentasikan di bug trackernya. Tinggal menunggu sampai saya ada waktu untuk memperbaikinya (sok sibuk ya.. :p). Tapi tenang saja. Saya tidak akan merilis versi baru sampai saya membersihkan masalah ini. Jadi keterbatasan ini hanya akan dialami oleh Anda yang menggunakan versi 0.1-alpha / beta, dan melihat peringatan pemutakhiran plugin commentmailer ini ke 0.1. Bagi Anda yang menggunakan versi 0.1, tidak perlu ambil pusing :).

Woow.. rekor hiatus terlama -__-!